Back to top

I can t see my sign at the map that i am Available for hosting

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

3 Beiträge / 0 neu
Letzter Beitrag
WS Member Bild des Benutzers WS Member
I can t see my sign at the map that i am Available for hosting

Hello

I can t see my sign at the map, that i am available for hosting?? Why that?

WS Member Bild des Benutzers WS Member
You're at 0 degrees

You're at 0 degrees longitude & latitude - that usually happens when your address can't be interpreted into any meaningful geodata and/or you haven't manually set you map marker (though I'm seeing this happen a lot more now so it may be a bug). Try clicking on your profile and then under the map click on 'Set Location' and manually set your map marker from there.

WS Member Bild des Benutzers WS Member
thanks a lot it works

thanks a lot it works